ListArc » English » Miscellaneous » MozillaES.org - UsuMozilla (Resultado) » Controles active x en firefox


Controles active x en firefox


22-09-2010 12:02 AM
1


debido a que nos obligan a usar windows en el trabajo, necesito
accesar una página de mercado digital que usa un software coreano, ya
que no puedo usar LINUX al menos trato de usar firefox en lugar de IE,
pero me dice que hay problema con los controles activex. Ayuda?

este soft coreano se llama SG_WebG2BUInstaller.exe pero mozila choca con él.

_______________________________________________
___________________________________________________

Posted on the MozillaES.org - UsuMozilla (Resultado) mailing list. Go to http://mail.mozillaes.net/mailman/listinfo/usumozilla_mozillaes.net to subscribe.


22-09-2010 01:01 AM
2


Gabriel escribió:
> debido a que nos obligan a usar windows en el trabajo, necesito
> accesar una página de mercado digital que usa un software coreano, ya
> que no puedo usar LINUX al menos trato de usar firefox en lugar de IE,
> pero me dice que hay problema con los controles activex. Ayuda?
>
> este soft coreano se llama SG_WebG2BUInstaller.exe pero mozila choca con él.


Corea del Sur fue un país muy avanzado en el uso de Internet para la
realización de transacciones seguras de banca, administración, etc. De
hecho, fue tan avanzado que ni siquiera había estándares claros para
ello, y utilizaron una técnica "propietaria" en el país que exigía
utilizar un módulo adicional en los navegadores. Para ello, el
Gobierno surcoreano patrocinó y obligó por decreto a usar ese módulo,
del cual se hicieron dos versiones, una para Internet Explorer basada
en ActiveX y otra para Netscape (hablamos de la versión 3 de Netscape).

Lo que pasó es que Internet Explorer se comió el mercado de los
navegadores y hubo un momento en el que dejaron de actualizar el
módulo para Netscape (que también usaba Opera, si no recuerdo mal).
Desde entonces, el Gobierno de Corea del Sur obligó a sus ciudadanos,
en la práctica, a usar Internet Explorer en Windows.

Las cosas creo que ya están cambiando, pero supongo que todavía
pasarán algunos años hasta que todo el software que usaba esa
tecnología propietaria sea sustituido por versiones más modernas que
no dependan de mecanismos exclusivos de un navegador y sistema operativo.

Después de la clase de historia, :-) la respuesta resumida es que, en
este caso, vas a tener que usar Internet Explorer, y hasta podría ser
que necesites usar una versión antigua de éste.

Saludos.



_______________________________________________
___________________________________________________

Posted on the MozillaES.org - UsuMozilla (Resultado) mailing list. Go to http://mail.mozillaes.net/mailman/listinfo/usumozilla_mozillaes.net to subscribe.